CERTFR-2018-AVI-439 : Multiples vulnérabilités dans PHP (14 septembre 2018)

Risque(s)

  • Non spécifié par l’éditeur
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • PHP versions 5.6.x antérieures à 5.6.38
  • PHP versions 7.0.x antérieures à 7.0.32
  • PHP versions 7.1.x antérieures à 7.1.22
  • PHP versions 7.2.x antérieures à 7.2.10

Résumé

De multiples vulnérabilités ont été découvertes dans PHP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l’éditeur et une injection de code indirecte à distance (XSS).

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Continuer à lire sur site d’origine

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

%d blogueurs aiment cette page :