CERTFR-2018-AVI-424 : Multiples vulnérabilités dans Mozilla Firefox (06 septembre 2018)

Risque(s)

  • Exécution de code arbitraire à distance
  • Déni de service à distance
  • Contournement de la politique de sécurité
  • Atteinte à la confidentialité des données

Systèmes affectés

  • Mozilla Firefox versions antérieures à 62
  • Mozilla Firefox ESR versions antérieures à 60.2

Résumé

De multiples vulnérabilités ont été découvertes dans Mozilla Firefox. Certaines d’entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Continuer à lire sur site d’origine

%d blogueurs aiment cette page :