CERTFR-2018-AVI-341 : Multiples vulnérabilités dans les produits Cisco (12 juillet 2018)

Risque(s)

  • Exécution de code arbitraire à distance
  • Déni de service à distance

Systèmes affectés

  • Cisco IP Phone séries 6800, 7800 et 8800 avec le microgiciel Multiplatform versions antérieures à 11.2(1)
  • Cisco StarOS versions N5.0.x et V5.1.x antérieures à N5.1.11 (21.6.5)
  • Cisco StarOS versions 21.3.x antérieures à 21.3.15
  • Cisco StarOS versions 21.4.x et 21.5.x antérieures à 21.5.7
  • Cisco StarOS versions 21.6.x antérieures à 21.6.4

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Cisco . Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Continuer à lire sur site d’origine

%d blogueurs aiment cette page :