CERTFR-2018-AVI-285 : Multiples vulnérabilités dans Microsoft Office (13 juin 2018)

Risque(s)

  • Atteinte à la confidentialité des données
  • Exécution de code à distance
  • Élévation de privilèges

Systèmes affectés

  • Microsoft Excel 2010 Service Pack 2 (éditions 32 bits)
  • Microsoft Excel 2010 Service Pack 2 (éditions 64 bits)
  • Microsoft Excel 2013 RT Service Pack 1
  • Microsoft Excel 2013 Service Pack 1 (éditions 32 bits)
  • Microsoft Excel 2013 Service Pack 1 (éditions 64 bits)
  • Microsoft Excel 2016 (édition 32 bits)
  • Microsoft Excel 2016 (édition 64 bits)
  • Microsoft Excel Viewer
  • Microsoft Office 2010 Service Pack 2 (éditions 32 bits)
  • Microsoft Office 2010 Service Pack 2 (éditions 64 bits)
  • Microsoft Office 2013 RT Service Pack 1
  • Microsoft Office 2013 Service Pack 1 (éditions 32 bits)
  • Microsoft Office 2013 Service Pack 1 (éditions 64 bits)
  • Microsoft Office 2016 (édition 32 bits)
  • Microsoft Office 2016 (édition 64 bits)
  • Microsoft Office 2016 Click-to-Run (C2R) pour éditions 32 bits
  • Microsoft Office 2016 Click-to-Run (C2R) pour éditions 64 bits
  • Microsoft Office 2016 pour Mac
  • Microsoft Office Compatibility Pack Service Pack 3
  • Microsoft Office Online Server 2016
  • Microsoft Office Web Apps Server 2013 Service Pack 1
  • Microsoft Outlook 2010 Service Pack 2 (éditions 32 bits)
  • Microsoft Outlook 2010 Service Pack 2 (éditions 64 bits)
  • Microsoft Outlook 2013 RT Service Pack 1
  • Microsoft Outlook 2013 Service Pack 1 (éditions 32 bits)
  • Microsoft Outlook 2013 Service Pack 1 (éditions 64 bits)
  • Microsoft Outlook 2016 (édition 32 bits)
  • Microsoft Outlook 2016 (édition 64 bits)
  • Microsoft Project Server 2010 Service Pack 2
  • Microsoft Publisher 2010 Service Pack 2 (éditions 32 bits)
  • Microsoft Publisher 2010 Service Pack 2 (éditions 64 bits)
  • Microsoft SharePoint Enterprise Server 2016
  • Microsoft SharePoint Foundation 2013 Service Pack 1

Résumé

De multiples vulnérabilités ont été corrigées dans Microsoft Office. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données, une élévation de privilèges et une exécution de code à distance.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Continuer à lire sur site d’origine

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

%d blogueurs aiment cette page :